Foros del Web » Creando para Internet » Flash y Actionscript »

Problema RARISIMO

Estas en el tema de Problema RARISIMO en el foro de Flash y Actionscript en Foros del Web. Bueno en todos los foros qe he visitado nadie me supo responder bien. Ojala ustedes si ya qe veo qe es una comunidad MUY GRANDE! ...
  #1 (permalink)  
Antiguo 06/02/2008, 15:24
 
Fecha de Ingreso: febrero-2008
Mensajes: 6
Antigüedad: 9 años, 10 meses
Puntos: 0
Problema RARISIMO

Bueno en todos los foros qe he visitado nadie me supo responder bien. Ojala ustedes si ya qe veo qe es una comunidad MUY GRANDE!

Bueno les comento, estoy estudiando flash mx, hago paginas web, lo qe sucede esqe (ya me habia pasado antes con DreamWeaver) en el stage de trabajo, x ejemplo, pongo un elemento en cierto lugar, lo pruebo con el internet exporer como una vista previa, y lo tengo en otro lugar, o por ejemplo el tamaño de la fuente de las letras, en el programa lo veo x ejemplo en tamaño 12 y cuando lo pruebo las veo en tamaño 14 (es un ejemplo).

Y osea no puedo hacer paginas web pensando qe lo qe veo en el escenario es lo qe en realidad esta, no se como explicarme, pero no se si los qe vieran la pagina desde sus pc's vieran lo qe yo veo en el escenario, o lo qe veo en el explorador. Me explico?

Lo mismo me paso con el DreamWeaver.

No se si a alguien mas le pasa, o soy yo, i si alguien sabe la solucion i podria ayudarme se lo agradeceria MUCHISIMO


Mira aca les dejo unas fotos para qe puedan entenderlo mejor:

Imagen desde el programa:

http://img339.imageshack.us/img339/3955/foto1bo7.jpg

Imagen desde el explorador:

http://img339.imageshack.us/img339/3254/foto2mx2.jpg

PD: Copiar i pegar en el internet
  #2 (permalink)  
Antiguo 07/02/2008, 09:13
 
Fecha de Ingreso: febrero-2008
Mensajes: 6
Antigüedad: 9 años, 10 meses
Puntos: 0
Re: Problema RARISIMO

Descrubi algo qe no entiendo.

Bueno en los textos qe use anteriormente en el flash era la fuente _sans. Que no andaba bien i se desconfiguraban como lo expliqe en el post anterior. Probando, le puse fuente Tahoma, i todo andaba A LA PERFECCION! Asiqe por lo qe veo el problema es la fuente _sans.

Lo qe les qeria preguntar es, estuve leyendo i no entiendo bien, solo se pueden hacer paginas web en flash usando las fuentes _sans, _serif y _typewriter ?? Porqe no me andan, i si utilizo Tahoma, Arial i todas esas fuentes comunes me anda de 10. Que tendria qe hacer para poder usar estas fuentes?

Por favor respondanme

PD: Utilizo Flash MX por si les sirve de algo
  #3 (permalink)  
Antiguo 07/02/2008, 20:10
Avatar de tauro  
Fecha de Ingreso: marzo-2002
Ubicación: Actualmente: Cd. Victoria
Mensajes: 222
Antigüedad: 15 años, 8 meses
Puntos: 0
Re: Problema RARISIMO

Bueno, si me puedes mandar un fragmento de tu archivo para verlo, porque a lo que se me viene a la mente asi nadamas es que el texto esta en algun clip de pelicula o que te asegures que es texto estatico y no formato de texto dinamico.
Saludos
[email protected]
creo que lo de _sans pues es una tipo de fuente que no te reconoce o algo asi... los que tienen el guion delante del nombre, checalo en google para ver que te dice...
__________________
Y entonces ví qué excelencias puede lograr un ingenio mediocre en un arte particular cuando emplea toda su vida en trabajar y afinarse en un único sentido... :arriba:
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 15:21.