Foros del Web » Creando para Internet » Flash y Actionscript »

Problema sonido

Estas en el tema de Problema sonido en el foro de Flash y Actionscript en Foros del Web. Hola, estoy creando una web con varias escenas, pues bien lo que quiero es poner sonido, eh creado un clip con el boton on off ...
  #1 (permalink)  
Antiguo 15/10/2008, 07:07
 
Fecha de Ingreso: octubre-2008
Mensajes: 1
Antigüedad: 9 años, 1 mes
Puntos: 0
Problema sonido

Hola, estoy creando una web con varias escenas, pues bien lo que quiero es poner sonido, eh creado un clip con el boton on off y su musica, y puesto en cada escena, pero claro cada vez que cambia de escena se carga la musica. como conseguir para que se carge una sola vez y el boton funcione desde cualquier escena?

Muchas gracias
  #2 (permalink)  
Antiguo 15/10/2008, 09:39
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Respuesta: Problema sonido

Hola dmf747:
Bienvenido al foro.
No es muy recomendable trabajar una película con varias escenas, es mejor utilizar una sola y las secciones hacerla en películas independientes y cargarlas en la principal, el sonido lo cargas externamente en la principal de ese modo no tiene porque reiniciarse.

Espero haberte sido de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 03:42.