Foros del Web » Creando para Internet » Flash y Actionscript »

Problema tonto con importaciones

Estas en el tema de Problema tonto con importaciones en el foro de Flash y Actionscript en Foros del Web. A ver seguro que es una chorrada pero gueno Yo lo que intento es hacer una animacion, ok Guardarla, ok Importar esa animacion fla a ...
  #1 (permalink)  
Antiguo 18/05/2004, 19:40
 
Fecha de Ingreso: marzo-2004
Mensajes: 10
Antigüedad: 13 años, 8 meses
Puntos: 0
Problema tonto con importaciones

A ver seguro que es una chorrada pero gueno
Yo lo que intento es hacer una animacion, ok
Guardarla, ok
Importar esa animacion fla a otra nueva para utilizarla en botones etc. NO TAN OK!!!

Bueno lo que pasa es que cuando la importo se me generan en la biblioteca un monton de imagenes como si fueran una secuencia, no se importa solo la pelicula, y yo me he bajado ejemplos en los que solo aparece la pelicula en la bliblioteca osea que ago algo mal.
Me podeis ayudar???
  #2 (permalink)  
Antiguo 18/05/2004, 21:00
 
Fecha de Ingreso: marzo-2004
Mensajes: 10
Antigüedad: 13 años, 8 meses
Puntos: 0
LO SIENTO ESTABA NERVIOSO

A ver yo creo una animacion con el FLASH MX y al guardarla y publicarla se genera la pelicula flash.
Despues vuelvo a abrir un proyecto nuevo para crear un boton y al editarlo Importo la pelicula falsh para insertarla en el frame correspondiente a "over" para que al situar el mouse encima del boton se reproduzca una vez.
El problema es que al importar la pelicula flash es como si se desglosara en frames y en la biblioteca me aparece el clip de pelicula y un monton de simbolos graficos cada uno de ellos es un flame diferente de la animacion.

Se que hay algo mal porque cuando importo una pelicula flash que nohe hecho yo eso no pasa y me apararece en la biblioteca tan solo la pelicula flash.

Gracias
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 20:16.