Foros del Web » Creando para Internet » Flash y Actionscript »

problema de ultima hora (preloader)

Estas en el tema de problema de ultima hora (preloader) en el foro de Flash y Actionscript en Foros del Web. Hola amigos, espero podais ayudarme con un problema, ya q tendre q colgar la pag en breve Tengo una película de 700 kb, con un ...
  #1 (permalink)  
Antiguo 03/07/2002, 19:01
 
Fecha de Ingreso: julio-2002
Mensajes: 5
Antigüedad: 15 años, 5 meses
Puntos: 0
problema de ultima hora (preloader)

Hola amigos, espero podais ayudarme con un problema, ya q tendre q colgar la pag en breve

Tengo una película de 700 kb, con un preloader sencillito previo (5 kb)

Fotograma 1:

ifFrameLoaded ("pelicula", "inicio") {

gotoAndPlay ("pelicula", "inicio");

}

Fotograma 2:

gotoAndPlay (1)



El problema es que al comprobar la precarga en el "control de flujo" (La barra del fotograma 1 muestra 600kb ) no aparece el preloader hasta que a cargado esos 600kb de la película general.

No se si tendra algo que ver el attachSound que contiene la peli principal, en caso de ser así que otra cosa puedo hacer?

Gracias y espero vuestras respuestas desesperadamente ;)
  #2 (permalink)  
Antiguo 09/07/2002, 15:33
 
Fecha de Ingreso: julio-2002
Mensajes: 5
Antigüedad: 15 años, 5 meses
Puntos: 0
Re: problema de ultima hora (preloader)

Hola Maltos, probe lo q dijiste pero tiene q tener algun error el script, da error

Escena=precarga, Capa=Capa 1, Fotograma=2: Line 3: Se espera ';'
whit("/"){



Gracias por tu ayuda
  #3 (permalink)  
Antiguo 09/07/2002, 15:38
 
Fecha de Ingreso: julio-2002
Mensajes: 5
Antigüedad: 15 años, 5 meses
Puntos: 0
Re: problema de ultima hora (preloader)

Hola Maltos, probe lo q dijiste pero tiene q tener algun error el script, da error

Escena=precarga, Capa=Capa 1, Fotograma=2: Line 3: Se espera ';'
whit("/"){



Gracias por tu ayuda
  #4 (permalink)  
Antiguo 13/08/2002, 01:34
 
Fecha de Ingreso: agosto-2002
Mensajes: 1
Antigüedad: 15 años, 4 meses
Puntos: 0
Re: problema de ultima hora (preloader)

Es un problema de "linkage".
Ve esto:

<a href='ir.asp?http://board.flashkit.com/board/showthread.php?threadid=345398' target='_blank'>http://board.flashkit.com/board/showthre...</a>
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 13:09.