Foros del Web » Creando para Internet » Flash y Actionscript »

Problemas!!

Estas en el tema de Problemas!! en el foro de Flash y Actionscript en Foros del Web. Hola a [email protected]!! Ayer cree un recorrido sobre un mapa con unos puntos rojos, hoy e vuelto a reproducir la pelicula y la calidad del ...
  #1 (permalink)  
Antiguo 22/07/2004, 12:21
 
Fecha de Ingreso: diciembre-2003
Mensajes: 21
Antigüedad: 14 años
Puntos: 0
Problemas!!

Hola a [email protected]!!

Ayer cree un recorrido sobre un mapa con unos puntos rojos, hoy e vuelto a reproducir la pelicula y la calidad del mapa es mucho peor a la de ayer,totalmente diferente!!!. Creo un archivo nuevo e importo el mapa y le pongo las mismas medidas que en el mapa con el recorrido y se ve mucho mejor.

porque sucede esto???

Gracias. Un saludo.
  #2 (permalink)  
Antiguo 22/07/2004, 16:54
 
Fecha de Ingreso: diciembre-2002
Ubicación: Sevilla
Mensajes: 154
Antigüedad: 15 años
Puntos: 0
Aparentemente es un fallo de flash, segun que version tengas. Cuando añades más de un fotograma o varias escenas las imágenes pierden calidad.
Para arreglarlo escribe en el primer fotograma:

_quality = "BEST";
  #3 (permalink)  
Antiguo 26/07/2004, 12:33
 
Fecha de Ingreso: diciembre-2003
Mensajes: 21
Antigüedad: 14 años
Puntos: 0
Perfecto, justo es lo que buscaba.

Muchas gracias!!!
  #4 (permalink)  
Antiguo 26/07/2004, 19:15
 
Fecha de Ingreso: noviembre-2003
Ubicación: Venezuela
Mensajes: 344
Antigüedad: 14 años
Puntos: 0
Y por medio del archivo > configuracion de publicacion, no te sirve???, pones calidad de la imagen y de la pelicula...bueno no se...o por medio de cuando lo pongas en html. Bue...no se...
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 04:06.