Foros del Web » Creando para Internet » Flash y Actionscript »

Problemas con un boton

Estas en el tema de Problemas con un boton en el foro de Flash y Actionscript en Foros del Web. Perdonar que haga esta pregunta pero es mi primer proyecto. Ademas creo haber leido los tutoriales y no encuentro la solucion. Tengo una pelicula principal ...
  #1 (permalink)  
Antiguo 07/01/2006, 11:49
 
Fecha de Ingreso: noviembre-2005
Mensajes: 50
Antigüedad: 12 años, 1 mes
Puntos: 0
Problemas con un boton

Perdonar que haga esta pregunta pero es mi primer proyecto.
Ademas creo haber leido los tutoriales y no encuentro la solucion.

Tengo una pelicula principal con un solo Movieclip vacio
llamado contenedor.

En el fotograma 1 tengo el siguiente codigo:

loadMovie ("Mas.swf","contenedor");

Esto funciona bien:

Al iniciar la pelicula se carga Mas.swf en el Movieclip
contenedor.

En la pelicula Mas.swf tengo insertado un boton con el que al presionar se cargue Mas1.swf.en el Movieclip contenedor.

Pues esto no me funciona,y he probado todo tipo de codigos.

Gracias de antemano.
  #2 (permalink)  
Antiguo 07/01/2006, 11:54
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Hola matisse:
Bienvenido al Foro:
Coloca tu código en el botón así:
on(release){
_root.contenedor.loadMovie("Mas1.swf");
}

Espero haberte sido de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
  #3 (permalink)  
Antiguo 07/01/2006, 11:56
 
Fecha de Ingreso: noviembre-2005
Mensajes: 50
Antigüedad: 12 años, 1 mes
Puntos: 0
Muchas Gracias.
  #4 (permalink)  
Antiguo 07/01/2006, 12:02
 
Fecha de Ingreso: noviembre-2005
Mensajes: 50
Antigüedad: 12 años, 1 mes
Puntos: 0
Lo siento pero no funciona no lo entiendo.
  #5 (permalink)  
Antiguo 07/01/2006, 12:19
 
Fecha de Ingreso: noviembre-2005
Mensajes: 50
Antigüedad: 12 años, 1 mes
Puntos: 0
Gracias, ya lo he solucionado.

Era lo que decias, pero la burrada que estaba cometiendo era que con control intro no va.

Ya podia probarlo todo.

Muchas gracias. y problema resuelto.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 22:22.