Foros del Web » Creando para Internet » Flash y Actionscript »

Problemas con botones

Estas en el tema de Problemas con botones en el foro de Flash y Actionscript en Foros del Web. Hola [email protected], tengo un problemilla. Estoy intentando hacer que a través de un botón invisible y al pasar por él, me reproduzca a partir de ...
  #1 (permalink)  
Antiguo 22/04/2008, 17:33
 
Fecha de Ingreso: abril-2008
Mensajes: 2
Antigüedad: 9 años, 7 meses
Puntos: 0
Problemas con botones

Hola [email protected], tengo un problemilla.

Estoy intentando hacer que a través de un botón invisible y al pasar por él, me reproduzca a partir de un determinado frame.

El código que tengo insertado es:

on (rollOver) {
tellTarget ("producto2") {
gotoAndPlay(9);
}
}

Pero al reproducir la peli flash, me salta el siguiente error:

Solo se permiten los eventos de raton para las instancias de botón.

¿Podrían decirme que estoy haciendo mal?

Un saludazo!!!
  #2 (permalink)  
Antiguo 22/04/2008, 18:42
Avatar de carlxime  
Fecha de Ingreso: marzo-2007
Ubicación: México
Mensajes: 180
Antigüedad: 10 años, 9 meses
Puntos: 6
Re: Problemas con botones

Hola ManuTouch,

Asegúrate de que estés poniendole esas acciones al botón y no en otro lugar. Selecciona el botón invisible que creaste y en el panel acciones (F9) colocas tu código. Revisa que no lo hayas puesto en otro lugar y si es así borrálo de ahí.

Saludos.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 11:30.