Foros del Web » Creando para Internet » Flash y Actionscript »

Problemas con una capa al insertar un objeto Flash

Estas en el tema de Problemas con una capa al insertar un objeto Flash en el foro de Flash y Actionscript en Foros del Web. Buenas.. a ver si alguien me pone un poco de luz a este problemilla que tengo.. la questión es que tengo una layer con un ...
  #1 (permalink)  
Antiguo 05/02/2003, 04:14
 
Fecha de Ingreso: noviembre-2002
Ubicación: Barcelona
Mensajes: 4
Antigüedad: 15 años
Puntos: 0
Problemas con una capa al insertar un objeto Flash

Buenas..
a ver si alguien me pone un poco de luz a este problemilla que tengo.. la questión es que tengo una layer con un menú en javascript (tipo desplegable), la questión es que ahora he insertado en otra layer un objeto flash con una animación.
Cual es mi sorpresa al ver que por mucho que modifica los Z-index de las 2 layers, no hay forma de que el menú en javascript , o sea el desplegable, sea visible, ya que siempre queda detras del objeto flash.
Viendo que no es un problema de las layers, me pregunto.. es eso lo que pasa? no hay arreglo posible aparte de no hacerlas coincidir en el espacio?
O muy bien podria ser que fuera cualquier propiedad que desconozco , ya sea del flash como de las layers.

Bueno, como veis me he quedado un poco encallado con la tonteria, así que si alguien se ha encontrado en la misma situación (supongo que si) y a diferencia de mi , supo resolverlo, le ruego me lance un cable.

Muuuchas gracias por adelantado, pq estoy trabado del todo .

Pos na , hasta otra .
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 09:35.