Foros del Web » Creando para Internet » Flash y Actionscript »

Problemas con capas al cargar swf externo

Estas en el tema de Problemas con capas al cargar swf externo en el foro de Flash y Actionscript en Foros del Web. Tengo un botón con este código: on (press){ loadMovie("quefem.swf",0); stop(); } El swf que tiene que cargar tiene otro color de fondo i este no ...
  #1 (permalink)  
Antiguo 16/05/2004, 06:20
 
Fecha de Ingreso: marzo-2004
Mensajes: 44
Antigüedad: 13 años, 9 meses
Puntos: 0
Exclamación Problemas con capas al cargar swf externo

Tengo un botón con este código:

on (press){
loadMovie("quefem.swf",0);
stop();
}

El swf que tiene que cargar tiene otro color de fondo i este no se ve, se ve el mismo que tiene la película inicial. Es decir tengo una película con un fondo azul i un botón. Este botón carga otro swf que tiene un fondo verde. Los componentes del componente cargado se ven bien pero se ve el fondo azul i no el verde. Me podrían ayudar? La única solución que se me ocurre es poner en “quefem.swf” un símbolo al fondo de todo del color verde del fondo, pero no hay otra forma?

Gracias
  #2 (permalink)  
Antiguo 16/05/2004, 11:58
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Hola Makron:
Simplemente crea una capa y la pones como capa 1 y allí haces un rectángulo del tamaño del escenario con el color verde de relleno, en la película que quieres cargar.

Espero haberte sido de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/

Última edición por Bandit; 16/05/2004 a las 12:01
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 15:16.