Foros del Web » Creando para Internet » Flash y Actionscript »

Problemas con cargador simple en Flash

Estas en el tema de Problemas con cargador simple en Flash en el foro de Flash y Actionscript en Foros del Web. Pues aquí otra vez pidiendo ayuda, aver si pueden echarme una mano.. está es mi situacion: Tengo dos escenas.... en la primera intento poner un ...
  #1 (permalink)  
Antiguo 02/09/2008, 21:24
 
Fecha de Ingreso: julio-2008
Mensajes: 4
Antigüedad: 9 años, 4 meses
Puntos: 0
Problemas con cargador simple en Flash

Pues aquí otra vez pidiendo ayuda, aver si pueden echarme una mano.. está es mi situacion:

Tengo dos escenas.... en la primera intento poner un cargador, y en la segunda un sitio pequeño de 5 frames con botones y mc, en fin todo funciona bien hasta que le agrego un cargadro en la primera escena

Quería poner un cargador sencillo en la primera escena, con el action de si cargas el frame 5 de la escena 2, reproduce el frame 1 de la escena 2, de lo contrario reproduce la escena 1 ..

El cargador ya lo hice , es simple, y funciona todo bien ya lo probé con simular descarga. etc..BUENO EL PROBLEMA ES que una vez que está "lista" mi pelicula, y el cargador carga y me lleva a la escena 2, todo parece bien hasta que al presionar los botones me lleva a frames equivocados, como si se hubieran corrido un frame, pero en el .FLA todo parece bien. ya intente varios cargadores pero todos afectan a mi pelicula...no se que hacer :s
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 13:27.