Foros del Web » Creando para Internet » Flash y Actionscript »

Problemas con efectos al cargar!!!!

Estas en el tema de Problemas con efectos al cargar!!!! en el foro de Flash y Actionscript en Foros del Web. Hola a todos,,, tengo este detalle, cargo un swf, en un contenedor,, este swf tene un efecto lupa,, cuando cargo el swf, en la pagina ...
  #1 (permalink)  
Antiguo 07/05/2009, 00:08
 
Fecha de Ingreso: marzo-2009
Ubicación: Leon, Gto
Mensajes: 38
Antigüedad: 12 años
Puntos: 0
Sonrisa Problemas con efectos al cargar!!!!

Hola a todos,,,
tengo este detalle, cargo un swf, en un contenedor,, este swf tene un efecto lupa,,
cuando cargo el swf, en la pagina ((es de manera externa con LoadMovie))
no funciona el efecto el la pagina ia probe ponerle al mc_contenedor este codigo q bandit anteriormente me paso para que funcionara un scrool

el codigo es este
Cita:
onClipEvent (load){
this._lockroot = true;
}
ia lo probe,, pero nada sigue sin funcionar el efecto lupa..
a el efecto lupa lo hice con un tuto de cristalab.com
para dar mas detalles, tengo el srooll. este tene una botonera,, este botin llama al swf que tene el efecto lupa,, pero este no funviona,,, y todo esto va insertado en otra pagina llamada catalogo..
jajaja creo q revolvi,, bueno el codigo q uso esta bien,, o abra otro q pueda ussar para q el efecto funcione,,

AYuda plisssss
  #2 (permalink)  
Antiguo 08/05/2009, 15:38
 
Fecha de Ingreso: marzo-2009
Ubicación: Leon, Gto
Mensajes: 38
Antigüedad: 12 años
Puntos: 0
Respuesta: Problemas con efectos al cargar!!!!

Hola a todos,, ia pide solucionar el problema,, resulta que no era culpa del ms,, era culpa del codigo que use para el efecto lupa,, decidi hacer otro i lo probe y me corre todo mui bin...
Graxias
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 06:53.