Foros del Web » Creando para Internet » Flash y Actionscript »

problemas con enlaces de e-mail

Estas en el tema de problemas con enlaces de e-mail en el foro de Flash y Actionscript en Foros del Web. Hola a todos. Soy un nuevo miembro. Tengo un problemilla al insertar un enlace de correo electronico. Es simple, texto simple y cuando pulsemos sobre ...
  #1 (permalink)  
Antiguo 17/04/2004, 11:23
 
Fecha de Ingreso: abril-2004
Mensajes: 5
Antigüedad: 13 años, 8 meses
Puntos: 0
problemas con enlaces de e-mail

Hola a todos.
Soy un nuevo miembro. Tengo un problemilla al insertar un enlace de correo electronico. Es simple, texto simple y cuando pulsemos sobre el que se abra el gestor de correo electronico o que mande un correo a la direccion especificada. No queiro que sea un boton.

He probado a hacerlo con boton y sin boton, pero no me funciona... en propiedades uso "mailto:[email protected]" pero no me hace nada... alguien sabe lo que estoy haciendo mal?

Gracias!
  #2 (permalink)  
Antiguo 17/04/2004, 12:05
 
Fecha de Ingreso: marzo-2004
Mensajes: 338
Antigüedad: 13 años, 9 meses
Puntos: 2
Con boton
----------------------------
on (release)
{
getURL("mailto:[email protected]");
}
----------------------------

Sin boton
----------------------------
//en el frame q quieras
getURL("mailto:[email protected]");
-----------------------------------
__________________
SiMpLiFiKa
http://www.manitasdelweb.com
  #3 (permalink)  
Antiguo 17/04/2004, 12:10
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Hola Mucej:
En el botón le tienes que poner el código así:
on(release){
getURL("mailto:[email protected]");
}

Espero haberte sido de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
  #4 (permalink)  
Antiguo 17/04/2004, 20:30
 
Fecha de Ingreso: abril-2004
Mensajes: 5
Antigüedad: 13 años, 8 meses
Puntos: 0
Hola chem y bandit

Gracias por contestar, pero esto no va. Voy a ver si me explico mejor.

Tengo el siguiente texto plano--> pincha aqui
marcando este texto en propiedades en vinculo URL yo escribia:

mailto:[email protected]

de tal forma ke cuando pulsen en el texto me envien un mail. De las dos formas que me habeis dixo no funciona, aun creandome un boton, pero no puedo usar un boton , este texto va en un scroll. Haciendo uso de la funcion getURL(); tampoco me funciona

Se que es una duda simple, he estado consultando manuales y tutoriales, pero no encuentro explicacion... tanta simplicidad lo esta complicando

Gracias.
  #5 (permalink)  
Antiguo 06/04/2005, 03:37
Avatar de elangelcaido  
Fecha de Ingreso: septiembre-2003
Ubicación: Oviedo
Mensajes: 1.068
Antigüedad: 14 años, 3 meses
Puntos: 4
Yo tengo el mismo problema y estoy alucinado, nunca me habia dado problemas este tema... voy a ahora a hacer un enlace simple y que no funciona la funcion getURL("mailto:[email protected]");

Sera cosa del Flash MX? o del win XP?

Porque incluso hago un texto en sus propiedades le pongo en la casilla URL mailto:[email protected] y tampoco salta el outlookexpress ni nada !!!

Esto es la pera limonera.

¿Alguna sugerencia?

Gracias.
__________________
Ta Luego! Al final sólo puede quedar uno...
________
lukos.org
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 16:55.