Foros del Web » Creando para Internet » Flash y Actionscript »

Problemas con Flash

Estas en el tema de Problemas con Flash en el foro de Flash y Actionscript en Foros del Web. Tengo una web q hecha en flash y funcina con "loadMovie". En mi pc va todo bien, pero cuando la subo a un servidor hay ...
  #1 (permalink)  
Antiguo 10/05/2005, 06:41
 
Fecha de Ingreso: agosto-2004
Mensajes: 11
Antigüedad: 13 años, 3 meses
Puntos: 0
Problemas con Flash

Tengo una web q hecha en flash y funcina con "loadMovie". En mi pc va todo bien, pero cuando la subo a un servidor hay cosas q no termina de cargar a la primera y eso q cada pelicula tiene un preloader, solo carga algunas cosas. Es como si hubiera un problema d cache. Nose pasa algo muy raro pq luego cuando le da la gana va perfecta la pagina.

A ver si alguien sabe pq pasa esto.
Muchas gracias.
  #2 (permalink)  
Antiguo 10/05/2005, 21:24
 
Fecha de Ingreso: abril-2005
Mensajes: 11
Antigüedad: 12 años, 7 meses
Puntos: 0
asegurate de respetar bien los directorios, si es que los swf estan ubicados en diferentes directorios, y por supuesto asegurate de haber subido todos los swf con los mismos nombres incluso respetando mayusculas y minusculas
  #3 (permalink)  
Antiguo 11/05/2005, 05:25
 
Fecha de Ingreso: agosto-2004
Mensajes: 11
Antigüedad: 13 años, 3 meses
Puntos: 0
Estan todo puesto en el mismo directorio y lo de las mayusculas esta todo bien. La cosa esq en mi pc es va todo perfecto, empieza a fallar en el servidor. Es como si hiciera un stop(); dnd no debiera, y luego se salta ese stop();. Pero no hay stop();
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 12:36.