Foros del Web » Creando para Internet » Flash y Actionscript »

Problemas con Flash MX 2004

Estas en el tema de Problemas con Flash MX 2004 en el foro de Flash y Actionscript en Foros del Web. Tengo el siguiente problema: Sin importar que tan simple sea la animación que haga (ya sea en Flash 4, MX 2004 u 8), cuando la ...
  #1 (permalink)  
Antiguo 04/01/2008, 17:17
 
Fecha de Ingreso: enero-2008
Mensajes: 1
Antigüedad: 9 años, 11 meses
Puntos: 0
Exclamación Problemas con Flash MX 2004

Tengo el siguiente problema:
Sin importar que tan simple sea la animación que haga (ya sea en Flash 4, MX 2004 u 8), cuando la reproduzco en un navegador (tanto el Firefox como el Internet Explorer y usando las versiones de Flash Player 8 y 9) la pelicula anda a un frame rate inferior al que deberia, pero cuando la reproduzco en el Stand Alone Flash Player 7 u 8 anda bien.
¿PORQUE PUEDE SER?

Cabe destacar dos cosas:
1) las animaciones que bajo por internet (o sea, las que fueron hechas por otras personas) me andan bien (con el frame rate adecuado) ya sea que las reproduzca con el Flash Player 8 o 9 (via Firefox o Internet Explorer) o con el Stand Alone Flash Player 7 o 8
2) las animaciones que yo hago siempre andan a un frame rate inferior al que le especifico: es decir, si pongo un frame rate de 20 la pelicula se reproduce a, digamos, 18; y si pongo un frame rate de 24 entonces la pelicula se reproduce a, más o menos, 20 frame por segundo.

Última edición por antipanda; 05/01/2008 a las 16:07
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 15:01.