Foros del Web » Creando para Internet » Flash y Actionscript »

problemas con getUrl()

Estas en el tema de problemas con getUrl() en el foro de Flash y Actionscript en Foros del Web. Hola Tengo un movieclip con un boton dentro. El botón hace referencia a un pdf con getURL. Usando firefox al hacer click en el enlace ...
  #1 (permalink)  
Antiguo 22/06/2007, 12:23
 
Fecha de Ingreso: marzo-2005
Mensajes: 116
Antigüedad: 12 años, 8 meses
Puntos: 1
problemas con getUrl()

Hola

Tengo un movieclip con un boton dentro. El botón hace referencia a un pdf con getURL. Usando firefox al hacer click en el enlace me abre una página nueva en blanco.Luego en el segundo click se arregla y sale el pdf.
Que puede ser?Este es el codigo
on (release) {

getURL("Menu//PDF/datos.pdf", "_blank");
}
Gracias de antemano
  #2 (permalink)  
Antiguo 22/06/2007, 12:44
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Re: problemas con getUrl()

Hola paloclanweb:
Porque pones 2 slash despues de la carpeta Menu? debería haber solamente uno.

Espero haberte sido de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
  #3 (permalink)  
Antiguo 22/06/2007, 13:54
 
Fecha de Ingreso: marzo-2005
Mensajes: 116
Antigüedad: 12 años, 8 meses
Puntos: 1
Re: problemas con getUrl()

Amigo ...fue que cuando hice este post quise hacer una ruta mas corta y al eliminar carpetas se me quedo un slash..
gracias de todas maneras
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 02:12.