Foros del Web » Creando para Internet » Flash y Actionscript »

problemas con load movie

Estas en el tema de problemas con load movie en el foro de Flash y Actionscript en Foros del Web. hola sobreviventes, tengo problemas para cargar swf's externjos a mis animaciones. yo hago un mc vacío y le meto un marco como destino(mc). pero a ...
  #1 (permalink)  
Antiguo 10/11/2002, 13:16
 
Fecha de Ingreso: agosto-2002
Ubicación: Santiago de Chile
Mensajes: 136
Antigüedad: 15 años, 3 meses
Puntos: 1
problemas con load movie

hola sobreviventes, tengo problemas para cargar swf's externjos a mis animaciones. yo hago un mc vacío y le meto un marco como destino(mc). pero a la hora de cargarlo éste aparece en cualquier parte generalmnmete en la esquina derecha, abajo de la mc principal, qué pasa, como les puedo dar dimensiones y posiciones mas precisas a la movie cargada?
de antemano gracias
MArcelo ;)
  #2 (permalink)  
Antiguo 10/11/2002, 21:09
 
Fecha de Ingreso: abril-2002
Ubicación: Medellín, Colombia
Mensajes: 436
Antigüedad: 15 años, 8 meses
Puntos: 0
Mirá marceloxx6 en el post de FAQ's de flash está descrito de forma detallada como se hace.
Saludos...
__________________
juanej
  #3 (permalink)  
Antiguo 11/11/2002, 07:03
 
Fecha de Ingreso: agosto-2002
Ubicación: Santiago de Chile
Mensajes: 136
Antigüedad: 15 años, 3 meses
Puntos: 1
que significa "" en actionscript

Que significan las "" en el sgte script:

my_radius = (getProperty(, _width)/2);
my_x = getProperty("", _x);
my_y = getProperty("", _y);
my_n = getProperty("", _name);
if (Number(ymov) == Number(""))

si alguien me puede ayudar le agradezco de antemano.

Gracias

Marcelo
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 21:05.