Foros del Web » Creando para Internet » Flash y Actionscript »

Problemas con el load movie

Estas en el tema de Problemas con el load movie en el foro de Flash y Actionscript en Foros del Web. Hola , tengo un problemilla con una accion de un boton el cual le asigne un load movie Tengo en una pantalla un visor tipo ...
  #1 (permalink)  
Antiguo 07/04/2005, 16:23
 
Fecha de Ingreso: abril-2005
Ubicación: Santoago de chile
Mensajes: 1
Antigüedad: 12 años, 8 meses
Puntos: 0
Problemas con el load movie

Hola , tengo un problemilla con una accion de un boton el cual le asigne un load movie

Tengo en una pantalla un visor tipo cine y estoy cargando una pelicula externa la cual me reproduce uan secuencia de imagenes , secuencia qeu esta programada en xml .
El tema es qeu cuadno corro en el visor ( boton Play ) ella me carga la pelicual externa de la secuencia de imagenes , pero queiro tener un boton de PARAR para qeu se detenga la pelicula cosa qeu no me sale .

NEcesito com puedo hacer esto pues no tengo ni idea .

GRacias
  #2 (permalink)  
Antiguo 07/04/2005, 17:10
cmc
 
Fecha de Ingreso: febrero-2003
Ubicación: Capital
Mensajes: 1.317
Antigüedad: 14 años, 10 meses
Puntos: 1
Haces un boton y le colocas esto

on(press){
Nombre_del_movi_.stop();
}
Ojo que si en ves de un boton haces un mc que funcione como boton le deves colocar esto
on(press){
_parent.Nombre_del_movi_.stop();
}

suerte
__________________
Claudio Caldareri
diseñador Multimedial
www.disemedios.com.ar
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 21:29.