Foros del Web » Creando para Internet » Flash y Actionscript »

Problemas con LoadMovie

Estas en el tema de Problemas con LoadMovie en el foro de Flash y Actionscript en Foros del Web. La pregunta es sencilla,, Como puedo hacer para ke al cargar un swf este muestre su barrita de precarga?, ya ke al hacerlo el swf ...
  #1 (permalink)  
Antiguo 07/10/2004, 20:20
 
Fecha de Ingreso: septiembre-2004
Mensajes: 69
Antigüedad: 13 años, 3 meses
Puntos: 0
Problemas con LoadMovie

La pregunta es sencilla,, Como puedo hacer para ke al cargar un swf este muestre su barrita de precarga?, ya ke al hacerlo el swf se ve hasta ke ya cargo al 100 %
  #2 (permalink)  
Antiguo 07/10/2004, 20:30
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Hola siii_dime:
Tienes que ponerle en el primer frame de esa película un preloader, dame tu correo para enviarte un ejemplo.

Espero poderte ser de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/

Última edición por Bandit; 07/10/2004 a las 20:31
  #3 (permalink)  
Antiguo 07/10/2004, 20:39
 
Fecha de Ingreso: septiembre-2004
Mensajes: 69
Antigüedad: 13 años, 3 meses
Puntos: 0
Gracias por la respuesta tan pronta

Mira, el swf al ke llamo tambien tiene un preload y es ese el ke no se ve, sino ke ya me lo muestra hasta ke se cargo al 100%, mi mail es [email protected] , si me mendas el ejemplo vere ke es lo ke me falla, muchas gracias Bandit
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 09:27.