Foros del Web » Creando para Internet » Flash y Actionscript »

Problemas con loadMovie

Estas en el tema de Problemas con loadMovie en el foro de Flash y Actionscript en Foros del Web. Hola les queria consultar algo.. estoy intentando llamar un swf externo y no puedo.. Basicamente seria algo asi: Tengo el root, un mc que se ...
  #1 (permalink)  
Antiguo 11/10/2007, 07:57
 
Fecha de Ingreso: noviembre-2006
Mensajes: 50
Antigüedad: 11 años, 1 mes
Puntos: 0
Pregunta Problemas con loadMovie

Hola les queria consultar algo.. estoy intentando llamar un swf externo y no puedo..

Basicamente seria algo asi:

Tengo el root, un mc que se llama mc_A dentro de ese esta otro que se llama mc_B y en el mismo hay un mc que se llama mc_contenido (instanciado como contenido).

Asi seria la estructura:

root
mc_A
mc_B dentro de este esta: mc_contenido

Entonces en el primer fotograma del mc mc_B pongo:

Código:
loadMovie("swfcarga.swf",_root.mc_A.mc_B.contenido);
En mc_contenido es el MC que quiero que se carge mi otro swf.

Y no me lo carga...

Esa estructura de codigo esta bien???

Alguien me podria ayudar???

Desde ya muchas gracias!!!

Saludos
  #2 (permalink)  
Antiguo 11/10/2007, 08:36
Avatar de SinguerInc  
Fecha de Ingreso: octubre-2007
Ubicación: Barcelona, España
Mensajes: 551
Antigüedad: 10 años, 2 meses
Puntos: 5
Re: Problemas con loadMovie

prueba veloz:

Código:
_root.mc_A.mc_B.contenido.loadMovie("swfcarga.swf");
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 19:24.