Foros del Web » Creando para Internet » Flash y Actionscript »

Problemas con loadMovie()

Estas en el tema de Problemas con loadMovie() en el foro de Flash y Actionscript en Foros del Web. Hola a todos, tengo una animacion en la que uso el metodo loadMovie() para cargar fotos aleatoriamente, este es el codigo que uso loadMovie("imagen"+(1+random(38))+".jpg", this.imagenes_mc); ...
  #1 (permalink)  
Antiguo 25/09/2008, 21:46
Avatar de micky_tm  
Fecha de Ingreso: enero-2008
Ubicación: Cochabamba - BOLIVIA
Mensajes: 9
Antigüedad: 9 años, 10 meses
Puntos: 0
Problemas con loadMovie()

Hola a todos, tengo una animacion en la que uso el metodo loadMovie() para cargar fotos aleatoriamente, este
es el codigo que uso

loadMovie("imagen"+(1+random(38))+".jpg", this.imagenes_mc);

tengo 38 imagenes todas nombradas "imagen1.jpg", ... hata la 38, lo extranho es que cuando pruebo el swf desde el Flash player este carga las imagenes, cuando lo incusto en un HTML que esta en la misma ruta del SWF y las imagenes tambien carga a la perfeccion, pero si lo incrusto en un HTML fuera de la ruta no carga las imagenes.

alguien sabe por que pasa esto, agradezco su ayuda.

Última edición por micky_tm; 25/09/2008 a las 21:51
  #2 (permalink)  
Antiguo 27/09/2008, 11:37
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Respuesta: Problemas con loadMovie()

Hola micky_tm:
Es por la ruta, como en el código de carga al cambiar de lugar no le das la ruta donde están las imágenes, nunca la encotrará por ende no la mostrará.

Espero haberte sido de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 14:04.