Foros del Web » Creando para Internet » Flash y Actionscript »

problemas con loadVariablesNum

Estas en el tema de problemas con loadVariablesNum en el foro de Flash y Actionscript en Foros del Web. Hola todos!..necesito su ayuda estoy usando este código para cargar un texto externo en un textbox. loadVariablesNum("productos_urbano.txt",0); el texto externo tiene el siguiente formato: &txtsomos=blabla ...
  #1 (permalink)  
Antiguo 09/06/2005, 10:59
 
Fecha de Ingreso: marzo-2005
Mensajes: 90
Antigüedad: 12 años, 9 meses
Puntos: 0
problemas con loadVariablesNum

Hola todos!..necesito su ayuda estoy usando este código para cargar un texto externo en un textbox.

loadVariablesNum("productos_urbano.txt",0);

el texto externo tiene el siguiente formato:
&txtsomos=blabla bla blabla blabla.&

el texto se carga sin problemas, pero no me reconoce las letras con tilde ni la ñ .
Tienen idea de cómo lo puedo solucionar?
desde ya muchas gracias y espero su ayuda, es urgente!!

sds a todos.
facha
  #2 (permalink)  
Antiguo 09/06/2005, 11:10
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Hola Facha:
Al guardar tu .txt con el Block de Notas tienes que abrir el combo donde dice: Codificación y allí activar: UTF-8.

Espero haberte sido de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
  #3 (permalink)  
Antiguo 09/06/2005, 11:16
 
Fecha de Ingreso: marzo-2005
Mensajes: 90
Antigüedad: 12 años, 9 meses
Puntos: 0
Impecable!!

muchas gracias Bandit has sido de mucha ayuda!
sds
Facha
  #4 (permalink)  
Antiguo 09/06/2005, 12:56
Avatar de elwolos  
Fecha de Ingreso: febrero-2004
Ubicación: Argentina
Mensajes: 251
Antigüedad: 13 años, 9 meses
Puntos: 0
Otra opcion tambien puede ser poner esta linea

System.useCodepage=true;

__________________
W:-DL
...estas cosas pasan una sola vez en la vida... capaz dos.
Diseño Web - Desarrollo Web
  #5 (permalink)  
Antiguo 09/06/2005, 14:36
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Hola elwolos:
El System.useCodepage=true; solamente funciona para Windows, es mejor usar el UTF-8 que es nativo del Flash.

Espero haberte sido de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 17:14.