Foros del Web » Creando para Internet » Flash y Actionscript »

Problemas con Media Play Back!!!!

Estas en el tema de Problemas con Media Play Back!!!! en el foro de Flash y Actionscript en Foros del Web. Bueno....me pasa lo siguiente..... Yo tengo un componente media que carga un video .flv, este lo cargo mediante esta accion: Código: video.setMedia("videos/video1.flv", "FLV"); el video ...
  #1 (permalink)  
Antiguo 10/07/2006, 14:44
Avatar de blindfold  
Fecha de Ingreso: mayo-2002
Ubicación: Argentina
Mensajes: 231
Antigüedad: 15 años, 6 meses
Puntos: 1
Pregunta Problemas con Media Play Back!!!!

Bueno....me pasa lo siguiente.....
Yo tengo un componente media que carga un video .flv, este lo cargo mediante esta accion:
Código:
video.setMedia("videos/video1.flv", "FLV");
el video se carga perfecto con stream y todo..... pero el problema es que este compenente esta dentro de un swf que se carga mediante un loadmovie...y cuando cierro este MC mientras se esta reproduciendo el video, luego no se vuelve a cargar el flv..y queda vacio el media.
Me explico?
El MC lo cierro con un boton con la siguiente accion:
Código:
on (release){
	video.stop()
	unloadmovienum(10)
}

si alguien sabe como reparar ese error....o porque sucede....les agradeceriaaa!!
graciasss!
__________________
blindfold
Wake Up!
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 00:22.