Foros del Web » Creando para Internet » Flash y Actionscript »

Problemas con mi servidor y .flv

Estas en el tema de Problemas con mi servidor y .flv en el foro de Flash y Actionscript en Foros del Web. Hola a todos... Si pudieran ayudarme, porque me estoy volviendo loco, tengo unos vídeos.flv que se los jala un .swf, cuando los reproduzco en mi ...
  #1 (permalink)  
Antiguo 06/09/2006, 02:10
 
Fecha de Ingreso: junio-2005
Mensajes: 13
Antigüedad: 12 años, 5 meses
Puntos: 0
Problemas con mi servidor y .flv

Hola a todos...

Si pudieran ayudarme, porque me estoy volviendo loco, tengo unos vídeos.flv que se los jala un .swf, cuando los reproduzco en mi ordenador todo va correcto, el problema es cuando los subo a mi servidor, es que mis videos no se ven, no es un problema de rutas, creo que puede ser algún tipo de configuración del servidor que me los bloquea, no puedo verlos con ningún navegador (iexplorer, mozilla,...), así que si alguien sabe que me puede estar pasando, le agradecería que me ayudara...

NOTA: El servidor de mi empresa es server 2003 --> IIS

Gracias de antemano
  #2 (permalink)  
Antiguo 06/09/2006, 02:58
 
Fecha de Ingreso: junio-2005
Mensajes: 13
Antigüedad: 12 años, 5 meses
Puntos: 0
Problema solucionado

En los windows 2003 para q funcionen los flv se tienen q activar una opcion dentro del IIS, les envio el link.. hice eso y me funcionaron los flv.

adobe.com/cfusion/knowledgebase/index.cfm?id=tn_19439

NOTA: Encontré la solución en este foro gracias a PEPELUCHO
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 10:53.