Foros del Web » Creando para Internet » Flash y Actionscript »

problemas con un movie clip

Estas en el tema de problemas con un movie clip en el foro de Flash y Actionscript en Foros del Web. hola a todos. acabo de registrarme y ya tengo una duda que estoy seguro de que me podies solucionar. estoy haciedno una animacion en flash. ...
  #1 (permalink)  
Antiguo 04/02/2006, 13:32
 
Fecha de Ingreso: febrero-2006
Mensajes: 5
Antigüedad: 11 años, 10 meses
Puntos: 0
Pregunta problemas con un movie clip

hola a todos. acabo de registrarme y ya tengo una duda que estoy seguro de que me podies solucionar.

estoy haciedno una animacion en flash. he creado un simbolo de pelicula y le he dado un stop para que pare (logico) y al insertar el simbolo en la peli le he dado otro stop en esefotograma para que pueda desarrollarse. hasta ahi bien.

queria saber si hay alguan manera (no contrloo actio script) de no poner un stop en ese fotograma de la peli. tal y como la estoy haciendo no quería tenr que poner otro boton de play.

gracias atodos

acalvin100
  #2 (permalink)  
Antiguo 05/02/2006, 07:38
Avatar de -=ArgoN=-  
Fecha de Ingreso: octubre-2005
Ubicación: Barcelona, España
Mensajes: 843
Antigüedad: 12 años, 1 mes
Puntos: 1
Pregunta

Cita:
Iniciado por acalvin100
queria saber si hay alguan manera (no contrloo actio script) de no poner un stop en ese fotograma de la peli. tal y como la estoy haciendo no quería tenr que poner otro boton de play.
No entiendo lo que quieres hacer...

ArgoN
  #3 (permalink)  
Antiguo 06/02/2006, 06:54
 
Fecha de Ingreso: febrero-2006
Mensajes: 5
Antigüedad: 11 años, 10 meses
Puntos: 0
De acuerdo solucionado

No me extraña. la verdad es que lo puse un poco lioso. al final lo he solucionado. el problema es que en la animacion meti un movieclip y no se veia entero poruqe la peli seguia. una manera era ponerle un stop y 1boton de play para uqe siguera una vez terminara el movie clip, pero ya tenia demasiados botones. luego me di cuenta que simplemente metiendo fotogramas aumentaba el tpo enesa zona y daba tpo a que el movieclip se completase.

de todas maneras muchas gracias.

un saludo

acalvin100
  #4 (permalink)  
Antiguo 06/02/2006, 16:10
Avatar de -=ArgoN=-  
Fecha de Ingreso: octubre-2005
Ubicación: Barcelona, España
Mensajes: 843
Antigüedad: 12 años, 1 mes
Puntos: 1
de acuerdo =) disfruta del flash
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 14:02.