Foros del Web » Creando para Internet » Flash y Actionscript »

problemas con películas flv

Estas en el tema de problemas con películas flv en el foro de Flash y Actionscript en Foros del Web. hola a todos, qué tal? tengo un problema y no sé cómo solucionarlo. cuando importo películas en wmv y luego las aplico el componente de ...
  #1 (permalink)  
Antiguo 13/04/2007, 06:00
 
Fecha de Ingreso: noviembre-2004
Mensajes: 90
Antigüedad: 13 años
Puntos: 0
problemas con películas flv

hola a todos, qué tal?

tengo un problema y no sé cómo solucionarlo.
cuando importo películas en wmv y luego las aplico el componente de flash flv playback, me funciona perfectamente cuando lo subo a la web.
el problema es cuando importo un mpg, que el swf se ve perfectamente, pero luego, al subirlo a la web, no me aparece la "botonera" de control.

alguien sabe por qué ocurre esto?

un saludo
alf
__________________
-------------
noticias de tecnología en el candelero
-------------
  #2 (permalink)  
Antiguo 19/04/2007, 06:22
 
Fecha de Ingreso: agosto-2003
Mensajes: 11
Antigüedad: 14 años, 3 meses
Puntos: 0
Re: problemas con películas flv

Buenas,
Comprueba que has subido el swf de la botonera.
En este caso en el mismo directorio te debería haber generado un archivo llamado "playback.swf".
Una vez subido debería salir la botonera.

Salud.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 02:23.