Foros del Web » Creando para Internet » Flash y Actionscript »

Problemas con precarga.

Estas en el tema de Problemas con precarga. en el foro de Flash y Actionscript en Foros del Web. Hola a todos. Baje la movie ejemplo de precarga del tutorial que esta en la pagina de Kadazuro e hice exactamente todos los pasos de ...
  #1 (permalink)  
Antiguo 18/09/2003, 17:58
 
Fecha de Ingreso: junio-2003
Ubicación: Leon, Guanajuato
Mensajes: 51
Antigüedad: 14 años, 5 meses
Puntos: 0
Problemas con precarga.

Hola a todos.

Baje la movie ejemplo de precarga del tutorial que esta en la pagina de Kadazuro e hice exactamente todos los pasos de manera similar al que contiene dicho ejemplo. La diferencia es que el avance de la carga en mi movie se muestra de la mitad en adelante y mientras tanto no se ve nada en la movie (o sea que no se ve desde el principio). Y el arhivo del tutorial si lo hace desde el principio . Ya me canse de comparar el codigo y nada de nada, mi movie sigue igual. :-p

La pregunta es ¿Que estoy haciendo mal?, ¿Abra que modificar alguna propiedad de la Movie?

Si me puediran dar una ayuda, les agradeceria.

Gracias.
__________________
¡ amehr !
Dime y lo olvido, enséñame y lo recuerdo, involúcrame y lo aprendo.
Benjamín Franklin
  #2 (permalink)  
Antiguo 19/09/2003, 14:02
 
Fecha de Ingreso: junio-2003
Ubicación: Leon, Guanajuato
Mensajes: 51
Antigüedad: 14 años, 5 meses
Puntos: 0
No es pesado...

Que tal:

De hecho el fotograma 1 solo tiene un simple rectangulo y el texto donde se visualiza un mensaje y es todo. Aun sigue siendo lento.

A ver si alguien me pudiera despejar la duda.

Gracias.
__________________
¡ amehr !
Dime y lo olvido, enséñame y lo recuerdo, involúcrame y lo aprendo.
Benjamín Franklin
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 23:32.