Foros del Web » Creando para Internet » Flash y Actionscript »

Problemas con un preload

Estas en el tema de Problemas con un preload en el foro de Flash y Actionscript en Foros del Web. Hola Estoy diseñando una aplicacion en Flash CS3, las opciones de publicacion estan para exportar el swf en AS2. Como es un poco pesado el ...
  #1 (permalink)  
Antiguo 21/08/2008, 08:39
 
Fecha de Ingreso: mayo-2007
Ubicación: Argentina
Mensajes: 48
Antigüedad: 10 años, 7 meses
Puntos: 0
Problemas con un preload

Hola

Estoy diseñando una aplicacion en Flash CS3, las opciones de publicacion estan para exportar el swf en AS2. Como es un poco pesado el archivo final decidi adicionarle una precarga.

El problema es el siguiente: No Funciona. Cuando cargo todo al servidor y abro mi página el swf queda en blanco y luego de un rato aprece la barra pero en el 97% , carga el 3% restante y empieza la película normalmente.

Puede ser porque la visualizo dentro de un iframe??

A alguien le paso lo mismo??

ayudaaaaa por favor

Gracias

Mauricio

Última edición por Mauricio Panuncio; 21/08/2008 a las 09:26
  #2 (permalink)  
Antiguo 21/08/2008, 15:26
 
Fecha de Ingreso: mayo-2007
Ubicación: Argentina
Mensajes: 48
Antigüedad: 10 años, 7 meses
Puntos: 0
Respuesta: Problemas con un preload

Lamento haber abierto un nuevo tema y luego encontrar la respuesta yo mismo , aqui va para aquellos que tengan el mismo problema que yo. La entontre en este post

http://www.cristalab.com/foros/t9098...-solucion.html
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 19:56.