Foros del Web » Creando para Internet » Flash y Actionscript »

Problemas con un preloader

Estas en el tema de Problemas con un preloader en el foro de Flash y Actionscript en Foros del Web. Hola gente, tengo un problema con un preloader, tengo el preloader en el primer frame: porcentaje = (_framesloaded/_totalframes)*100; bytes = _root.getBytesLoaded() add " Bytes cargados ...
  #1 (permalink)  
Antiguo 17/06/2004, 23:23
 
Fecha de Ingreso: febrero-2004
Ubicación: Monterrey
Mensajes: 45
Antigüedad: 13 años, 9 meses
Puntos: 0
Problemas con un preloader

Hola gente,

tengo un problema con un preloader, tengo el preloader en el primer frame:

porcentaje = (_framesloaded/_totalframes)*100;
bytes = _root.getBytesLoaded() add " Bytes cargados de " add _root.getBytesTotal() add " Bytes totales";
cargados = int(porcentaje) add " % Descargado";
if (porcentaje>=100) {
gotoAndPlay("Escena 1", 3);
} else {
_root.barra._xscale = porcentaje;
play();
}

y en el segundo:

gotoAndPlay(_currentframe-3);

ok y en el tercer frame tengo un moviclip y de este se desprende toda mi animación, el problema es que cuando publico mi pàgina se queda estatico el moviclip, y no logra visualizrse toda mi información, el preloader funciona, pero cuando llega a mi moviclip se queda estatico en que me estoy equivocando o que me sugieren hacer?
  #2 (permalink)  
Antiguo 18/06/2004, 04:11
 
Fecha de Ingreso: febrero-2004
Ubicación: Monterrey
Mensajes: 45
Antigüedad: 13 años, 9 meses
Puntos: 0
ya solucioné mi problema, gracias.

Solo agregue una escena, la puse en primera instancia en la animaciòn y a volar, ya funciona el preloader.

gracias
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 20:14.