Foros del Web » Creando para Internet » Flash y Actionscript »

Problemas con preloader en un loadmovie

Estas en el tema de Problemas con preloader en un loadmovie en el foro de Flash y Actionscript en Foros del Web. hola gente me comunico con ustedes porque estoy usando este codigo en un preloader Código: onClipEvent (load) { b_total = Math.round(_root.getBytesTotal()/1024); } onClipEvent (enterFrame) { ...
  #1 (permalink)  
Antiguo 08/08/2002, 12:38
Usuario no validado
 
Fecha de Ingreso: enero-2002
Ubicación: Bueno Aires
Mensajes: 156
Antigüedad: 15 años, 11 meses
Puntos: 0
Problemas con preloader en un loadmovie

hola gente me comunico con ustedes porque estoy usando este codigo en un preloader
Código:
 onClipEvent (load) {
    b_total = Math.round(_root.getBytesTotal()/1024);
}
onClipEvent (enterFrame) {
    b_loaded = Math.round(_root.getBytesLoaded()/1024);
    if (b_loaded>=b_total) {
        _root.gotoAndPlay("inicio");
    } else {
        porcentaje = (b_loaded/b_total)*100;
        barra._xscale = porcentaje;
        output = Math.floor(porcentaje)+"% cargado";
    }
}
para mi movie...
el problema surge cuando lo utilizo para un swf que cargo en el movie con loadmovie.
que le debo cambiar al codigo para que me haga la precaraga del swf que cargo correctamente...
muchas gracias, desde ya:)

Sebastián Guidobono
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 07:47.