Foros del Web » Creando para Internet » Flash y Actionscript »

problemas con rutas.

Estas en el tema de problemas con rutas. en el foro de Flash y Actionscript en Foros del Web. Hola buenas tardes. tengo una consulta. Tengo un problema con un swf que no me carga ni un xml ni unas fotos. Creo que es ...
  #1 (permalink)  
Antiguo 29/11/2005, 14:15
 
Fecha de Ingreso: noviembre-2005
Mensajes: 7
Antigüedad: 12 años
Puntos: 0
problemas con rutas.

Hola buenas tardes.

tengo una consulta.

Tengo un problema con un swf que no me carga ni un xml ni unas fotos.

Creo que es debido a las que la ruta no esta bien puesta.

Yo tengo en el raiz del servidor el index.html mas las carpetas con fotos, otra con swfs ...

entonces el swf deberia dirigirse a directorio raiz para luego ir a la carpeta imagenes para cojer las fotos.ç

como deberia hacerlo?

me pueden ayudar ?

gracias de antemano.
  #2 (permalink)  
Antiguo 29/11/2005, 15:09
Avatar de luistar  
Fecha de Ingreso: marzo-2005
Ubicación: Argentina
Mensajes: 939
Antigüedad: 12 años, 9 meses
Puntos: 0
suponiendo que tienes

raiz/index.html
raiz/swfs/elflash.swf

donde index.hmtml jala elflash.swf

entonces tendria que tomar con ruta raiz para el flash precisamente a raiz
y no a swfs

no se si me deje entender

:P
__________________
Si digo que soy mentiroso. ¿Lo soy?
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 20:13.