Foros del Web » Creando para Internet » Flash y Actionscript »

Problemas con sonidos, uno se oye otro no

Estas en el tema de Problemas con sonidos, uno se oye otro no en el foro de Flash y Actionscript en Foros del Web. importo un mp3 click.mp3, se lo asigno a un frame y cuando reproduce la animacion hace play sin problemas al pasar por ese frame. importo ...
  #1 (permalink)  
Antiguo 25/10/2004, 11:42
 
Fecha de Ingreso: junio-2004
Mensajes: 34
Antigüedad: 13 años, 6 meses
Puntos: 0
Problemas con sonidos, uno se oye otro no

importo un mp3 click.mp3, se lo asigno a un frame y cuando reproduce la animacion
hace play sin problemas al pasar por ese frame.
importo otro mp3 ruido.mp3 con el boton derecho selecciono vinculo y le pongo como nombre misonido
en un frame uso
sonar= New Sound();
sonar.attachSound("misonido");
sonar.start();

luego en otro lo detengo con

sonar.stop();

tambien funciona bien, el problema es que luego de hacer play ese sondio y haerle stop llego al frame donde esta asiganado
el primer sonido (click.mp3) y este ultimo no suena.

probe emtonces darle el mismo tratamiento que al otro mp3 (asiganarle un vinculo , etc) pero tampoco funciona bien a veces hace el play correctamente y aveces no lo hace y otras suena por la mitad.
Alguna idea???
Gracias
  #2 (permalink)  
Antiguo 26/10/2004, 06:28
 
Fecha de Ingreso: junio-2004
Mensajes: 34
Antigüedad: 13 años, 6 meses
Puntos: 0
A nadie le paso nada asi?
Alguna idea?
porfa es urgente
Gracias
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 16:45.