Foros del Web » Creando para Internet » Flash y Actionscript »

Problemas con .swf

Estas en el tema de Problemas con .swf en el foro de Flash y Actionscript en Foros del Web. hola a [email protected], mi problema es el siguiente. He echo una animacion en flash y la he colocado en una web. Localmente, en mi ordenador, ...
  #1 (permalink)  
Antiguo 25/10/2005, 02:35
 
Fecha de Ingreso: octubre-2005
Mensajes: 15
Antigüedad: 12 años, 1 mes
Puntos: 0
Problemas con .swf

hola a [email protected],

mi problema es el siguiente. He echo una animacion en flash y la he colocado en una web. Localmente, en mi ordenador, la animacion se ejecuta y comienza solita y perfectamente. Ahora bien, subo la web a internet y cuando carga la pagina la animacion se queda en negro y hasta q no paso el raton por encima de ella no comienza.

Ya he revisado que no se me haya escapado ningun botón nia nada raro por ahi. Si quereis ver lo que sucede ir a esta pagina:

www.badajozcity.com

Por favor, me urge un poquillo. Muchisimas gracias, un saludo
  #2 (permalink)  
Antiguo 25/10/2005, 02:51
Avatar de radarcba  
Fecha de Ingreso: mayo-2005
Ubicación: ureleando
Mensajes: 505
Antigüedad: 12 años, 6 meses
Puntos: 3
Tenes un boton arriba que lo hace aparecer cuando haces rollOver , me parece.
Y ademas tiene campos de texto seleccionables.
en el firefox se rompe todo.
Revisa bien porque no arranca, debe tener q ver con el boton que te digo.
__________________
Maldición va a ser un día hermoso... PR
Tetris, correo & TU IP
  #3 (permalink)  
Antiguo 25/10/2005, 02:53
Avatar de nukekwero  
Fecha de Ingreso: junio-2005
Ubicación: Guatemala
Mensajes: 50
Antigüedad: 12 años, 6 meses
Puntos: 0
yo veo perfectamente la animacion...
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 17:12.