Foros del Web » Creando para Internet » Flash y Actionscript »

Problemas con Swf !!

Estas en el tema de Problemas con Swf !! en el foro de Flash y Actionscript en Foros del Web. Amigos ... tengo un problema con flash !! Mas bien es con el swf. Resulta que realice una pagina web con una interface creada en ...
  #1 (permalink)  
Antiguo 22/08/2006, 20:52
Avatar de DjDance
Colaborador
 
Fecha de Ingreso: agosto-2006
Ubicación: Santiago de Chile
Mensajes: 775
Antigüedad: 11 años, 3 meses
Puntos: 80
Problemas con Swf !!

Amigos ... tengo un problema con flash !!
Mas bien es con el swf.
Resulta que realice una pagina web con una interface creada en Flash 8 y me han dicho que para entrar a cualquier seccion tienen que hacer doble click,
es extraño por que a mi no me sucede y me funciona correctamente.
Una vez instale una actualizacion de windows update y me aparecia un recuadro alrededor de las animaciones y me obligaba a hacer doble click para acceder.

Será un problema del swf o de las actualizaciones ??
quizas a mas de alguno le aya ocurrido esto...

Gracias por su comprension ...
  #2 (permalink)  
Antiguo 23/08/2006, 03:39
 
Fecha de Ingreso: abril-2005
Mensajes: 450
Antigüedad: 12 años, 7 meses
Puntos: 0
Hola Dj.Dance, no es un problema del swf, sino del navegador I. Explorer, debido al juicio que Microsoft perdió y que le obligó a que los usuarios tuvieran que hacer un click para activar los Activex. Eso se soluciona añadiendo una linea en javascript a tu html, y bajandote un archivo pequeño.
Ya se habló mucho de esto en el foro, por ejemplo aquí:
http://www.forosdelweb.com/showthrea...ht=flashobject

O haz una búsqueda con la palabra flashobject. Saludos.
  #3 (permalink)  
Antiguo 23/08/2006, 21:18
Avatar de DjDance
Colaborador
 
Fecha de Ingreso: agosto-2006
Ubicación: Santiago de Chile
Mensajes: 775
Antigüedad: 11 años, 3 meses
Puntos: 80
Gracias amigo !!
Soy nuevo y no sabia que ya habia un tema relacionado !!
Ahora quede mas claro con este problemilla de los ActiveX
  #4 (permalink)  
Antiguo 23/08/2006, 21:38
Avatar de NUCKLEAR
Moderador radioactivo
 
Fecha de Ingreso: octubre-2005
Ubicación: Cordoba-Argentina
Mensajes: 5.688
Antigüedad: 12 años, 1 mes
Puntos: 890
Lo mismo pasa con opera 9 ...
__________________
Drupal Argentina
  #5 (permalink)  
Antiguo 24/08/2006, 01:25
Avatar de DjDance
Colaborador
 
Fecha de Ingreso: agosto-2006
Ubicación: Santiago de Chile
Mensajes: 775
Antigüedad: 11 años, 3 meses
Puntos: 80
Amigos ...
Algo no me quedo claro ... Es necesario introducir este codigo en todos los html que contengan el swf ?? o solo en el index ??

Sucede que realice una web y tiene muchas paginas ...
Si bien se puede recurrir al copiar - pegar es una verdadera paja !!

Espero que esto se solucione cuando salga el Explorer 7...
Aunque a mi no me afecta esto ya que elimine las actualizaciones donde venia este problemita de los ActiveX pero a los demas usuarios es una verdadera molestia !! y como diseñador grafico tengo dar lo mejor a los usuarios ...

Gracias !!
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 03:41.