Foros del Web » Creando para Internet » Flash y Actionscript »

Problemas con el unloadmovienum();

Estas en el tema de Problemas con el unloadmovienum(); en el foro de Flash y Actionscript en Foros del Web. Me pasa algo Rarísimo. Cargué una película con loadMovieNum("peli.swf",1); como acción en un frame de la película base. Esa película tiene un botón para cerrarse, ...
  #1 (permalink)  
Antiguo 01/12/2004, 15:54
Avatar de GG
GG
Usuario no validado
 
Fecha de Ingreso: febrero-2002
Ubicación: Santiago, Chile
Mensajes: 195
Antigüedad: 15 años, 10 meses
Puntos: 0
Problemas con el unloadmovienum();

Me pasa algo Rarísimo.
Cargué una película con loadMovieNum("peli.swf",1); como acción en un frame de la película base.
Esa película tiene un botón para cerrarse, pero al hacer clic sobre el botón en vez de cerrarse la película, esta vuelve a cargarse eternamente.
He intentado colocando:
Código PHP:
on (release) {
gotoAndStop(20);
//el frame 20 está vacío
}

y
on 
(release) {
unloadMovieNum(1);

pero no funciona ninguno de los dos...

alguna sugerencia?
  #2 (permalink)  
Antiguo 01/12/2004, 21:20
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Hola GG:
Solamente pon el el botón para descargar el swf:
on(release){
unloadMovieNum(1);
}
y debe de funcionar.

Espero haberte sido de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 15:08.