Foros del Web » Creando para Internet » Flash y Actionscript »

problemas con visibilidad de swf wn html

Estas en el tema de problemas con visibilidad de swf wn html en el foro de Flash y Actionscript en Foros del Web. Ante todo reciban un saludo Mi problema es el siguiente: estoy diseñando un sitio web y para ello me valgo de DreamWeaver, Flash y Fireworks... ...
  #1 (permalink)  
Antiguo 29/03/2005, 04:08
 
Fecha de Ingreso: febrero-2005
Mensajes: 13
Antigüedad: 12 años, 10 meses
Puntos: 0
problemas con visibilidad de swf wn html

Ante todo reciban un saludo

Mi problema es el siguiente: estoy diseñando un sitio web y para ello me valgo de DreamWeaver, Flash y Fireworks... pues resulta que tengo un menu desplegable desarrollado con javascript en la parte superior de la pagina. Justo debajo de este e colocado un swf. El problema es que cuando despliego el menu parte de este se me oculta tras el swf!!!

No uso capas ya que el diseño se basa en tablas. El menu esta dentrode una tabla dentro de una celda y el swf esta dentro de una celda de la fila siguiente a la anterior (la del menu) -- no se si me estoy explicando bien --

Espero que se puedan hacer una idea de cual es mi problema

Si alguien tiene alguna idea no dude en comentarmela.

Un saludo y gracias a todos por su tiempo
  #2 (permalink)  
Antiguo 29/03/2005, 04:14
 
Fecha de Ingreso: diciembre-2004
Ubicación: La Rioja
Mensajes: 336
Antigüedad: 13 años
Puntos: 2
A mí me pasó lo mismo y todavía no he encontrado una solución que me funcione. Me parece que en las FAQS de este foro aparece algo.

Suerte
  #3 (permalink)  
Antiguo 29/03/2005, 10:52
 
Fecha de Ingreso: febrero-2005
Mensajes: 13
Antigüedad: 12 años, 10 meses
Puntos: 0
gracias Morgui. Voy a echar un vistazo. si encuentro la solucion la posteare aqui para que puedas solucionarlo tu tambien

Nos vemos
  #4 (permalink)  
Antiguo 29/03/2005, 11:05
 
Fecha de Ingreso: febrero-2005
Mensajes: 13
Antigüedad: 12 años, 10 meses
Puntos: 0
Solucionado

Gracias Morgui, Encontre la solucion en las FAQ's (nº 25), solo he tenido que adaptar un poco la solucion: Añadiendo el siguiente parametro a la etiqueta object:

<param name="wmode" value ="opaque">


Gracias.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 17:46.