Foros del Web » Creando para Internet » Flash y Actionscript »

problemas con z-index y flash en firefox

Estas en el tema de problemas con z-index y flash en firefox en el foro de Flash y Actionscript en Foros del Web. ésta pregunta también la he puesto en "css" -------------------------------------------------------------------------------- Hola a todos! El problema es que tendo un div con flash y otro div con ...
  #1 (permalink)  
Antiguo 03/06/2008, 05:16
 
Fecha de Ingreso: septiembre-2007
Mensajes: 23
Antigüedad: 10 años, 3 meses
Puntos: 0
problemas con z-index y flash en firefox

ésta pregunta también la he puesto en "css"

--------------------------------------------------------------------------------
Hola a todos!
El problema es que tendo un div con flash y otro div con una imagen que parcialmente quiero que se me monte sobre el flash....
En en css tengo los z-index bien puestos, y en ie se me ve correctamente pero en Firefox no me hace ni caso....he estado buscando mensajes que hablen del tema y en todos dicen que el firefox no reconoce los z-index....
No hay ningun hack para solucionar éste problema????
Socorro!!!!!!!
  #2 (permalink)  
Antiguo 03/06/2008, 05:25
 
Fecha de Ingreso: septiembre-2007
Mensajes: 23
Antigüedad: 10 años, 3 meses
Puntos: 0
Respuesta: problemas con z-index y flash en firefox

ya lo he solucionado....
tenía puesto
<param name="wmode" value="transparent">
lo que no me había dado cuenta es que tenía que poner
<param name="wmode" value="transparent">
<embed wmode="transparent" src=".....swf....................

bueno a todos gracias
  #3 (permalink)  
Antiguo 03/06/2008, 19:18
 
Fecha de Ingreso: mayo-2008
Mensajes: 19
Antigüedad: 9 años, 6 meses
Puntos: 0
Respuesta: problemas con z-index y flash en firefox

asi es mi estimado. ^^
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 11:04.