Foros del Web » Creando para Internet » Flash y Actionscript »

Problemas de Flash MX con el audio

Estas en el tema de Problemas de Flash MX con el audio en el foro de Flash y Actionscript en Foros del Web. Hola! Vereis tengo un web en Flash que me paso un amigo mio, esta tiene un Loop de fondo, que se apaga o se enciende ...
  #1 (permalink)  
Antiguo 31/10/2004, 07:05
Avatar de Shyne  
Fecha de Ingreso: octubre-2004
Mensajes: 11
Antigüedad: 13 años, 1 mes
Puntos: 0
Problemas de Flash MX con el audio

Hola!

Vereis tengo un web en Flash que me paso un amigo mio, esta tiene un Loop de fondo, que se apaga o se enciende con el tipico On Off, lo que quiero es cambiarlo y ponerle distintos Loops a modo de tres botones, que cuando uno se enciende el otro se apaga, con distintos tipos de sonido, sabeis como puedo hacerlo? o de algun tutorial donde me lo explique?

AH! estoy intentando cambiar el sonido del Loop de fondo, pero no hay forma como se hace? para poner un wav o mp3?

Gracias!
  #2 (permalink)  
Antiguo 31/10/2004, 10:24
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Hola Shyne:
En www.flashkit.com tienes varios ejemplos.

Espero haberte sido de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 06:06.