Foros del Web » Creando para Internet » Flash y Actionscript »

Problemas IE y Firefox

Estas en el tema de Problemas IE y Firefox en el foro de Flash y Actionscript en Foros del Web. Saludos tengo la siguiente web http://www.ametrade.com/eng/communications/ Como pueden ver no se ve en Firefox la animacion en flash Que puede ser eso? cual seria la ...
  #1 (permalink)  
Antiguo 08/02/2006, 09:43
Avatar de carlosfocus  
Fecha de Ingreso: enero-2006
Ubicación: Venezuela
Mensajes: 823
Antigüedad: 11 años, 11 meses
Puntos: 0
Problemas IE y Firefox

Saludos

tengo la siguiente web

http://www.ametrade.com/eng/communications/

Como pueden ver no se ve en Firefox la animacion en flash

Que puede ser eso? cual seria la solucion?

Gracias a todos.
__________________
Carlos Herrera
Web Developer
www.carlos.com.ve
Para descargar archivos propios a su Teléfono Mobil? www.carlosfocus.com
  #2 (permalink)  
Antiguo 08/02/2006, 10:16
Avatar de richardinj  
Fecha de Ingreso: enero-2005
Ubicación: Ciber Espacio
Mensajes: 2.180
Antigüedad: 12 años, 10 meses
Puntos: 11
mmm.. no se mucho de firefox, pero creo que se confunde con las rutas...

o bien es este parametro: <param value="transparent" name="wmode"/>


Pero desde aca si se ve...

http://www.ametrade.com/eng/communic...s/prescomu.swf

yo uso esto...

Cita:
<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/s...rsion=6,0,29,0" width="750" height="446">
<param name="movie" value="frm.swf" />
<param name="quality" value="high" />
<param name="SCALE" value="exactfit" />
<embed src="frm.swf" width="750" height="446" quality="high" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash" scale="exactfit"></embed>
</object>
  #3 (permalink)  
Antiguo 08/02/2006, 10:28
Avatar de carlosfocus  
Fecha de Ingreso: enero-2006
Ubicación: Venezuela
Mensajes: 823
Antigüedad: 11 años, 11 meses
Puntos: 0
no me funciono
__________________
Carlos Herrera
Web Developer
www.carlos.com.ve
Para descargar archivos propios a su Teléfono Mobil? www.carlosfocus.com
  #4 (permalink)  
Antiguo 08/02/2006, 13:24
Avatar de richardinj  
Fecha de Ingreso: enero-2005
Ubicación: Ciber Espacio
Mensajes: 2.180
Antigüedad: 12 años, 10 meses
Puntos: 11
con el codigo que te di?.. no te sale??...

mmm.. acabo de ver tu codugo fuente y veo que aun no lo ghas cambiado...

Cita:
<object codebase="http://download.macromedia.com/pub/s...rsion=6,0,29,0" height="300" width="510" classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000">
<param value="http://www.ametrade.com/eng/communic...s/prescomu.swf" name="movie"/>
<param value="high" name="quality"/>
<param value="transparent" name="wmode"/>
<param value="false" name="menu"/></object>
solo veo que cambiaste en "animacionmorfcumu.swf" y no en "prescomu.swf"
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 08:27.