Foros del Web » Creando para Internet » Flash y Actionscript »

problemas en los loops de audio

Estas en el tema de problemas en los loops de audio en el foro de Flash y Actionscript en Foros del Web. Siempre tengo el mismo problema, hago una pista de audio pequeña, que en teoría se puede repetir una y otra vez y va a sonar ...
  #1 (permalink)  
Antiguo 12/07/2002, 19:37
 
Fecha de Ingreso: diciembre-2001
Ubicación: Morelia, México.
Mensajes: 312
Antigüedad: 16 años
Puntos: 0
problemas en los loops de audio

Siempre tengo el mismo problema, hago una pista de audio pequeña, que en teoría se puede repetir una y otra vez y va a sonar fluido y sin cortes.

Pero cuando lo pongo en Flash siempre me suena un corte cuando empieza una nueva repetición. reviso el audio en CoolEdit y resulta que tiene 0,05 segundos al inicio y al final en blanco, los corto, pero siempre los vuelve a poner al momento de salvar, pienso que puede ser por esa fracción de segundo.. o será otro problema?.. que otro editor sugieren.. o como logro que me suene bonito el asunto?

Gracias!

¡¡ :cantar: !!
  #2 (permalink)  
Antiguo 14/07/2002, 13:16
 
Fecha de Ingreso: diciembre-2001
Ubicación: Morelia, México.
Mensajes: 312
Antigüedad: 16 años
Puntos: 0
Re: problemas en los loops de audio

Pura vida amigo!

siempre tienes una buena solución a los problemas!!

¡¡ :cantar: !!
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 11:34.