Foros del Web » Creando para Internet » Flash y Actionscript »

Problemas para abrir en "_Self" otra web con botón en Flash

Estas en el tema de Problemas para abrir en "_Self" otra web con botón en Flash en el foro de Flash y Actionscript en Foros del Web. Hola a todos: Tengo una web con una serie de botones que, se supone, deberían abrir la web de enlace sobre la que ya está ...
  #1 (permalink)  
Antiguo 03/01/2006, 15:32
 
Fecha de Ingreso: agosto-2005
Mensajes: 56
Antigüedad: 12 años, 4 meses
Puntos: 0
Problemas para abrir en "_Self" otra web con botón en Flash

Hola a todos:

Tengo una web con una serie de botones que, se supone, deberían abrir la web de enlace sobre la que ya está abierta, pero lo pruebe como lo prueba, el efecto que siempre consigo es el de "_Blank".

El código que uso es el siguiente:

Código:
on(release) { 
getURL("Bio_disco.htm", "_Self")
}
Me podeis echar una manilla?

Gracias!
  #2 (permalink)  
Antiguo 03/01/2006, 15:58
Avatar de CREW  
Fecha de Ingreso: diciembre-2004
Ubicación: Mi Casa
Mensajes: 793
Antigüedad: 13 años
Puntos: 0
Mira no si te haz dado cuente pero en "_self " con S minuscula s....entiendes
__________________
_________________________________
Mario Contreras || Diseñador Gráfico + Web:Mi Blog
  #3 (permalink)  
Antiguo 03/01/2006, 16:16
 
Fecha de Ingreso: agosto-2005
Mensajes: 56
Antigüedad: 12 años, 4 meses
Puntos: 0
Es verdad, vaya fallo más tonto...

Gracias!
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 07:22.