Foros del Web » Creando para Internet » Flash y Actionscript »

Problemas al pasar una variable a flash

Estas en el tema de Problemas al pasar una variable a flash en el foro de Flash y Actionscript en Foros del Web. Tengo un index.html donde hay dos botones uno para ingles y otro para español. Estos dos botones pasan una variable por la URL llamada idioma ...
  #1 (permalink)  
Antiguo 23/09/2003, 10:57
Avatar de indiestudio  
Fecha de Ingreso: julio-2003
Mensajes: 163
Antigüedad: 14 años, 5 meses
Puntos: 1
Problemas al pasar una variable a flash

Tengo un index.html donde hay dos botones uno para ingles y otro para español.
Estos dos botones pasan una variable por la URL llamada idioma a una página php donde está el SWF
con este codigo
<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,29,0" width="760" height="420">
<param name="movie" value="principal">
<param name="quality" value="high">
<param name="wmode" value="transparent">
<embed src="principal.swf?idioma=<?PHP echo $_GET["idioma"];?>" width="760" height="420" quality="high" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash" wmode="transparent"></embed></object>
Resulta que en todos los navegadores menos en IE 6 me coge la variable.
No se si será mi IE osea que os dejo para probar si funciona con el vuestro iniciativadigital.com/alyson/index.html
Gracias
  #2 (permalink)  
Antiguo 24/09/2003, 03:48
Avatar de indiestudio  
Fecha de Ingreso: julio-2003
Mensajes: 163
Antigüedad: 14 años, 5 meses
Puntos: 1
La página en la que está el codigo es php pero no entiendo lo que quieres decir sobre que no tengo el objeto swf en el object.
Gracias
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 15:06.