Foros del Web » Creando para Internet » Flash y Actionscript »

Problemas al subir una web Flash

Estas en el tema de Problemas al subir una web Flash en el foro de Flash y Actionscript en Foros del Web. Cuando subo una web Flash y la visualizo desde cualquier navegador, queda la pantalla en blanco varios segundos y luego sale el cargador de porcentajes ...
  #1 (permalink)  
Antiguo 25/07/2008, 15:30
dpc
 
Fecha de Ingreso: julio-2008
Mensajes: 1
Antigüedad: 9 años, 4 meses
Puntos: 0
Problemas al subir una web Flash

Cuando subo una web Flash y la visualizo desde cualquier navegador, queda la pantalla en blanco varios segundos y luego sale el cargador de porcentajes ya bastante avanzado (no comienza de cero). Cómo puedo solucionar esto? Desde ya muchas gracias!
  #2 (permalink)  
Antiguo 26/07/2008, 11:24
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Respuesta: Problemas al subir una web Flash

Hola dpc:
Bienvenido al Foro.
1.- Posiblemente tienes algún objeto de la Biblioteca vinculado.
2.- Tienes una imagen en el primer frame junto al preloader.
3.- cargas un sonido en el primer frame, etc.

Todo esto hace que primero se cargue ellos y después mostrará lo que queda del preloader.

Espero haberte sido de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
  #3 (permalink)  
Antiguo 26/07/2008, 13:08
Avatar de fmurga  
Fecha de Ingreso: abril-2008
Mensajes: 53
Antigüedad: 9 años, 8 meses
Puntos: 0
Respuesta: Problemas al subir una web Flash

Hola, asegúrate que solo tu pre-loader esté en el primer frame.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 17:36.