Foros del Web » Creando para Internet » Flash y Actionscript »

Problemas los titulos de las herramientas de Flash MX 2004

Estas en el tema de Problemas los titulos de las herramientas de Flash MX 2004 en el foro de Flash y Actionscript en Foros del Web. Tengo instaldo flash mxen ingles el cual funciona muy bien pero todos los manuales que tengo en castellano esplican el uso del flash que tiene ...
  #1 (permalink)  
Antiguo 20/08/2004, 17:44
Avatar de totoro  
Fecha de Ingreso: septiembre-2003
Mensajes: 34
Antigüedad: 14 años, 3 meses
Puntos: 0
Problemas los titulos de las herramientas de Flash MX 2004

Tengo instaldo flash mxen ingles el cual funciona muy bien pero todos los manuales que tengo en castellano esplican el uso del flash que tiene versión del mismo idioma, luego cuando adquiri flash mx 2004 vi que venía en castella, , pero eldrama se presento en que ningun titulode las tarjetas de pude leer solo aparesen sinbolos de cuadrados en su lgar, peor aunlo que mas sirve para el trabjo con efectos es la herramienta acción y en esta no se pude saber que es que cosa, ya solo muestra etiquetascon cuadritos en remplaso de las letras, ¿Que puedo hacer?, se que es un roblema con os Fonts pero no se cual es el font que ecesito remplazar o que no tengo en el PC, cualquien nformación que me puedan brindar me servirá... mchas gracias de ante mano .
  #2 (permalink)  
Antiguo 20/08/2004, 21:49
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Hola totoro:
Es raro lo que te sucede, haz probado con desinstalarlo e instalarlo de nuevo, podría ser que no se instaló bien o que algunos archivos estén corrompidos, también puedes probar instalándolo en otra PC para descartar si el programa esté mal.

Espero haberte sido de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
  #3 (permalink)  
Antiguo 21/08/2004, 06:08
Avatar de pulento  
Fecha de Ingreso: noviembre-2002
Ubicación: En un pequeño, helado, obscuro reino... llamado Dinamarca.
Mensajes: 1.852
Antigüedad: 15 años
Puntos: 1
Mas bien suena como q tienes q instalar el programa nuevamente, y primero asegurate q la version en ingles la tienes completamante desinstalada.
No tiene nada q ver son los font de tu pc. estos no deberian tener influencia en el funcionamiento del programa.

Salu2
__________________
http://www.flotdesign.dk/
  #4 (permalink)  
Antiguo 21/08/2004, 15:41
Avatar de totoro  
Fecha de Ingreso: septiembre-2003
Mensajes: 34
Antigüedad: 14 años, 3 meses
Puntos: 0
Bueno ya instale el mismo programa en otros PC, se que el error que tengo está e las fuentes, ya que otros programas como un traductor el ingles también presenta este problema pero solo en su etiqueta de presentaión, lo cual lleva como consecuencia que debe faltarme un font, de letra muy pequeña, o sea que es usada para los mensajes.
Lo unico que me queda como solución re instalar windows y toda las consecuencias que hay tras eso..... bueno gracias por los consejos.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 21:00.