Foros del Web » Creando para Internet » Flash y Actionscript »

problemas de transparencias y foco en boton flash con IE

Estas en el tema de problemas de transparencias y foco en boton flash con IE en el foro de Flash y Actionscript en Foros del Web. Estoy insertando unos botones flash dentro de mi codigo html y sucede que en internet explorer se me ve asi, [img]xttp://img261.imageshack.us/img261/2597/botonflashie3hx.png[/img] sin transparencia y además ...
  #1 (permalink)  
Antiguo 30/04/2006, 12:25
 
Fecha de Ingreso: marzo-2004
Mensajes: 6
Antigüedad: 13 años, 8 meses
Puntos: 0
problemas de transparencias y foco en boton flash con IE

Estoy insertando unos botones flash dentro de mi codigo html y sucede que en internet explorer se me ve asi,

[img]xttp://img261.imageshack.us/img261/2597/botonflashie3hx.png[/img]

sin transparencia y además no cambia el color de fondo al pazar sobre ellos sino que aparece rodeado por puntitos (tengo que hacer click sobre un botón para que se comporte como botón). Tendrá que ver el hecho de que lo estoy mostrando en forma local?, ya que la primera vez me salio una alerta de seguiridad por lo mismo.

en Firefox, no tuve problemas, se ve las transparencias y actúan como botones al pasar o presionar sobre ellos.

[img]xttp://img279.imageshack.us/img279/214/botonflashff1xq.png[/img]

el parámetro que agregue para que el fondo se viera transparente es wmode="transparent"

¿Cual será el problema o qué estaré haciendo mal?
  #2 (permalink)  
Antiguo 30/04/2006, 12:34
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Hola Draconus:
Bienvenido al Foro.
El problema es que tú haz actualizado el IE al versión 7, fíjate en éste link, allí tienes la respuesta. http://www.forosdelweb.com/f16/quitar-marco-objeto-flash-que-solo-sale-ie-386460/

Espero haberte sido de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
  #3 (permalink)  
Antiguo 30/04/2006, 12:44
 
Fecha de Ingreso: marzo-2004
Mensajes: 6
Antigüedad: 13 años, 8 meses
Puntos: 0
Gracias Bandit, aunque todavia no me he actualizado a la version 7, pero si estoy con la 6 con SP2 mas todos sus parches de windows update.

En todo caso el problema que describen en el link que me pasasaste es el mismo que yo tengo, asi es que me va a servir mucho.

Gracias de nuevo.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 14:06.