Foros del Web » Creando para Internet » Flash y Actionscript »

problemita con MC, ...despues del llamado no funciona los MC

Estas en el tema de problemita con MC, ...despues del llamado no funciona los MC en el foro de Flash y Actionscript en Foros del Web. Bueno el problemilla es el siguiente, ..... tengo una escena principal, donde hay un boton, luego de presionar llama a un MC X, dentro de ...
  #1 (permalink)  
Antiguo 10/04/2004, 10:55
Avatar de Snoopy2  
Fecha de Ingreso: diciembre-2002
Ubicación: Lima
Mensajes: 332
Antigüedad: 15 años
Puntos: 1
problemita con MC, ...despues del llamado no funciona los MC

Bueno el problemilla es el siguiente, .....

tengo una escena principal, donde hay un boton, luego de presionar llama a un MC X, dentro de este MC, que es un menu (index), hay textos, botones y MC, los textos salen, los botones funcionan, pero los MC, no !!....poruqe??....tengo solo 1(uno), que tiene un movimiento, pero solo sale el texto estatico ....no se mueve....y cuando le hago previeu, solo despues de presionar nuevamente ENTER, empiezan a funcionar los MC...alguien me ayuda???......

trabajo con FLASH MX...en español....


GRACIAS!!:..
__________________
________________
"El que la sigue la consigue"....con mucho esfuerzo...
  #2 (permalink)  
Antiguo 10/04/2004, 18:58
Avatar de Snoopy2  
Fecha de Ingreso: diciembre-2002
Ubicación: Lima
Mensajes: 332
Antigüedad: 15 años
Puntos: 1
bueno amigos gracias por los tip"...ya resolvi mi problema....al parecer no era nada de lo que todos pensabamos....parece que el error era del preload que tenia...se lo quite y funciono....ahora, por que el preload,me hacia esto , pues nose....por que tampoco tenia stop...en fin...cosas del orinoco....
__________________
________________
"El que la sigue la consigue"....con mucho esfuerzo...
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 17:41.