Foros del Web » Creando para Internet » Flash y Actionscript »

problemo, carga de película animada!!!

Estas en el tema de problemo, carga de película animada!!! en el foro de Flash y Actionscript en Foros del Web. Hola amigos! Pues el caso es que mi web esta toda hecha en flash. Consta de una intro animada una home y varias galerías fotográficas. ...
  #1 (permalink)  
Antiguo 04/04/2007, 18:48
Avatar de 8BALL  
Fecha de Ingreso: noviembre-2006
Mensajes: 36
Antigüedad: 11 años, 1 mes
Puntos: 0
problemo, carga de película animada!!!

Hola amigos!

Pues el caso es que mi web esta toda hecha en flash. Consta de una intro animada una home y varias galerías fotográficas. Como me gusta como quedo la animación de intro quise poner un botón para poder volver a verla desde cualquier galería...

El botón me lleva a un fotograma:

on (release) {
gotoAndPlay(14);
}

Y el fotograma carga la película de la animación:

clip_mc = this.createEmptyMovieClip("holder", 1);
clip_mc._x = 0;
clip_mc._y = 0
clip_mc.loadMovie("f3studio.swf")
stop();


El problema es que el fondo de las galerías es blanco y el de la animación negro. Cuando cargo la animación así, lo hace sobre blanco y hay contenido que no se ve...

Cómo podría solucionar esto?

Gracias!

Última edición por 8BALL; 04/04/2007 a las 18:55
  #2 (permalink)  
Antiguo 04/04/2007, 19:24
 
Fecha de Ingreso: septiembre-2006
Mensajes: 328
Antigüedad: 11 años, 3 meses
Puntos: 3
Re: problemo, carga de película animada!!!

Por que no intentas sencillamente decirle

on (release) {
getURL("http:www.tu_misma_pagina.com" "_blank");
}

el intro lo mas probable este guardado en el cache de la máquina, así que es poco probable que el usuario tenga que esperar de nuevo que se cargue.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 11:37.