Foros del Web » Creando para Internet » Flash y Actionscript »

problemonnnnn

Estas en el tema de problemonnnnn en el foro de Flash y Actionscript en Foros del Web. Que tal amigos flasheros. Tengo un problemon, hice una animacion en flash mx en varias escenas, no contiene ningun clip de pelicula esta toda echa ...
  #1 (permalink)  
Antiguo 09/04/2003, 16:59
 
Fecha de Ingreso: enero-2002
Mensajes: 24
Antigüedad: 15 años, 10 meses
Puntos: 0
Exclamación problemonnnnn

Que tal amigos flasheros.
Tengo un problemon, hice una animacion en flash mx
en varias escenas, no contiene ningun clip de pelicula
esta toda echa en el escenario y pintado en flash.
Cuando pruebo la pelicula esta se ve barbaro, peeerooo
cuando la exporto como AVI de windows (que es el formato
que me pidieron para pasarla a vhs) desaparesen
los colores claros, osea me la arruina.
¿alguien tiene idea de que esta pasando?
desde ya muchas gracias
  #2 (permalink)  
Antiguo 09/04/2003, 17:07
Avatar de Isaac Mañe  
Fecha de Ingreso: enero-2002
Ubicación: Caracas
Mensajes: 396
Antigüedad: 15 años, 10 meses
Puntos: 0
De acuerdo Revisa opciones

Revisa las opciones para exportar avi y quita todo lo que esté asociado con compresión. Por defecto el Flash MX comprime todos los elementos arrojando un resultado bastante bajo de calidad!
  #3 (permalink)  
Antiguo 09/04/2003, 20:23
 
Fecha de Ingreso: diciembre-2002
Ubicación: en mi casa
Mensajes: 131
Antigüedad: 15 años
Puntos: 0
te recomiendo guardar el flash con el programa llamado camstudio.
__________________
Sin firma
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 22:59.