Foros del Web » Creando para Internet » Flash y Actionscript »

que alguine me ayude con mi iframe porfavor

Estas en el tema de que alguine me ayude con mi iframe porfavor en el foro de Flash y Actionscript en Foros del Web. estoy aprendiendo a usar flash en conjunto con dreamweaver para montar mi pagina web y estoy utilizando un iFrame central para esta, el problema es ...
  #1 (permalink)  
Antiguo 12/01/2005, 06:43
 
Fecha de Ingreso: enero-2005
Mensajes: 1
Antigüedad: 12 años, 11 meses
Puntos: 0
Pregunta que alguine me ayude con mi iframe porfavor

estoy aprendiendo a usar flash en conjunto con dreamweaver para montar mi pagina web y estoy utilizando un iFrame central para esta, el problema es que los botones quiero acerlos en flash para darle alguna animacion entretenida a estos, e punto es que no se como direccionar los botones para que los links se abran dentro del iframe y e tratado con todo casi y nada funciona siempre se abren como dentro de ota pagina en el mismo explorador o en otra nueva.

si alguien puede ayudarme

estoy desesperado, ya no se que aser.
  #2 (permalink)  
Antiguo 12/01/2005, 10:17
Usuario no validado
 
Fecha de Ingreso: julio-2004
Ubicación: Barcelona
Mensajes: 45
Antigüedad: 13 años, 5 meses
Puntos: 0
Hola no entendí bien tu pregunta.
Pero deduzco que estas haciendo tu Web con dreamweaver con varios brames (es decir marcos) y quieres que los contenidos se te habrán en el frame central teniendo supongo tus botones flash en otro frame (sea superior o lateral, ho donde quieras) si es axial.
Solo tienes que poner en tus vínculos como destino mainFrame.

Espero haberte ayudado, si no es así vuelve ha explicarte he intentare ayudarte. Saludos
  #3 (permalink)  
Antiguo 12/01/2005, 11:21
Avatar de AEM
AEM
 
Fecha de Ingreso: diciembre-2004
Ubicación: Cordoba
Mensajes: 222
Antigüedad: 13 años
Puntos: 0
usa asi en el boton:

on (press) {
getURL("nombre de la pagina.htm, "nombre del iframe");
}

eso en el caso que el iframe no sea el mainFrame.

Aem
  #4 (permalink)  
Antiguo 12/01/2005, 11:29
 
Fecha de Ingreso: enero-2005
Mensajes: 15
Antigüedad: 12 años, 11 meses
Puntos: 0
mira segun yo creo que como comenta carmentb debes de escribir el nombre del iframe en lugar de escribir top o self escribes el nombre del iframe, no lo he probado pero espero te sirva la idea
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 12:07.