Foros del Web » Creando para Internet » Flash y Actionscript »

Que le pasa a mi cargador!!!!

Estas en el tema de Que le pasa a mi cargador!!!! en el foro de Flash y Actionscript en Foros del Web. Hola todos me estoy volviendo loco...y la desesperacion me embriaga...el caso es que... en mi aplicacion importo unas imagenes de la libreria a un clip ...
  #1 (permalink)  
Antiguo 14/07/2006, 04:35
 
Fecha de Ingreso: julio-2006
Mensajes: 6
Antigüedad: 11 años, 5 meses
Puntos: 0
Que le pasa a mi cargador!!!!

Hola todos me estoy volviendo loco...y la desesperacion me embriaga...el caso es que...

en mi aplicacion importo unas imagenes de la libreria a un clip "contenedor"..previamente estas fotos las tengo que convertir en movieclip para que me funcione con attachmovie al importarlas al escenario (o no?) en linkage activo "export in first frame" pk si no no me funciona...pero por lo visto al activar esto me carga todas las imagenes al principio de la aplicacion y esto hace que pase olímpicamente del cargador....¿que puedo hacer?... he probado algo que vi en un post...para que me carge las fotos en el segundo frame..pero hay que desactivar "export in first frame" y eso no me sirve...hay alguna solucion?......muchas gracias de antemano...

Saludos
  #2 (permalink)  
Antiguo 14/07/2006, 04:42
 
Fecha de Ingreso: abril-2005
Mensajes: 372
Antigüedad: 12 años, 7 meses
Puntos: 0
Perrogato // buen nick! jejeje
....cualquier excusa es buena para embriagarse?? :P XD
Seria bárbaro que pegues tu codigo para que lo veamos y podamos ayudarte mejor. Por otro lado los JPG's se pueden importar sin convertirlo a clip.

Suerte!!
  #3 (permalink)  
Antiguo 14/07/2006, 10:37
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Hola perrogato:
El problema es la vinculación que haces con los MC, estos se cargan primero por eso el preloader no se ve hasta que son cargadas las imágenes, lo mejor sería cargar las imágenes externamente.

Espero haberte sido de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
  #4 (permalink)  
Antiguo 17/07/2006, 03:10
 
Fecha de Ingreso: julio-2006
Mensajes: 6
Antigüedad: 11 años, 5 meses
Puntos: 0
Hola otraverix...

En este caso no creo que sea importante el codigo del cargador...amos que se trata de uno normal y corriente el tema es..que si puedo importar los jpgs sin convertirlos a clips...esa puede ser la solucion...mhhh exactamente cual es la instruccion para importar los jpgs al escenario?...:)

Saludotes...
  #5 (permalink)  
Antiguo 17/07/2006, 03:14
 
Fecha de Ingreso: julio-2006
Mensajes: 6
Antigüedad: 11 años, 5 meses
Puntos: 0
Gracias Bandit...

Hola Bandit...en su momento ya hice lo de cargar externamente las fotos pero claro... tardan en cargar...y enntonces necesitaba que apareciesen de inmediato...asi ke descarte el hacerlo asi...

El caso es que ya tengo avanzado mucho el proyecto y me gustaría encontrar la solucion sin llegar a eso, ya que implicaría hacer un cargador y por lo tanto un swf por cada foto...( o no?..la verdad ke soy un poko novato en actionscript...

Gracias por tu ayuda....
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 05:37.