Foros del Web » Creando para Internet » Flash y Actionscript »

Que os parece esta web... www.pedrotoledo.com

Estas en el tema de Que os parece esta web... www.pedrotoledo.com en el foro de Flash y Actionscript en Foros del Web. www.pedrotoledo.com Hola, un diseñador de mi ciudad (Murcia) ha hecho una nueva página y la verdad es que esta bastante bien bajo mi punto de ...
  #1 (permalink)  
Antiguo 26/03/2006, 14:22
pr0
 
Fecha de Ingreso: marzo-2004
Mensajes: 687
Antigüedad: 13 años, 8 meses
Puntos: 28
Que os parece esta web... www.pedrotoledo.com

www.pedrotoledo.com
Hola, un diseñador de mi ciudad (Murcia) ha hecho una nueva página y la verdad es que esta bastante bien bajo mi punto de vista, pero hay algo que me ha llamado la atencion. como ha hecho para cargar los sonidos y los datos por separado? con loadsound? a mi es que no me sale, no me carga nada hasta que no carga los sonidos.
Gracias.
  #2 (permalink)  
Antiguo 26/03/2006, 14:38
Avatar de TolaWare
Colaborador
 
Fecha de Ingreso: julio-2005
Mensajes: 4.352
Antigüedad: 12 años, 5 meses
Puntos: 24
Lamentablemente, bajo Opera 8.51 no funciona el sonido, bajo Firefox 1.5.0.1 funciono perfectamente. Con IE 6 funciono bien, salvo que la descarga inicial tardo el triple que con los otros 2 (y no tengo ningun otro programa abierto). Realemnte la pagina tiene un diseño bastante bueno, pero pone como exigencia un procesador de 2Ghz y conexion de banda ancha, algo que no muchos pueden acceder.
__________________
http://blog.tolaware.com.ar -> Blog de Java, Ruby y Linux
  #3 (permalink)  
Antiguo 26/03/2006, 22:48
Avatar de rod524  
Fecha de Ingreso: agosto-2004
Mensajes: 517
Antigüedad: 13 años, 4 meses
Puntos: 0
Yo le quitaría lo de Embeded Fonts a los textos, creo que no estás usando fuentes fuera de las comunes en todos los sistemas y tampoco efectos especiales en ellas, creo que los textos suavizados restan mucha calidad y son difícles de leer.

Saludos.
  #4 (permalink)  
Antiguo 26/03/2006, 23:57
Avatar de jahepi
Colaborador
 
Fecha de Ingreso: diciembre-2004
Ubicación: Querétaro
Mensajes: 1.124
Antigüedad: 13 años
Puntos: 43
En la barra de carga de los sonidos antes de cargar sale NAN (Not a Number), checa tu código.

Todo lo demás esta excelente, felicitaciones. , ahh por cierto la probé en firefox 1.0.4.

Un saludo y suerte!
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 17:10.